Atención!! Ubuntu 8.10, viene con Ruby 1.8.7

Leyendo en el blog de Jaime Iniesta acabo de conocer la noticia de que el nuevo Ubuntu 8.10 viene con Ruby 1.8.7 mientras que la versión más estable de Ruby con Rails es la 1.8.6, lo que puede originar algún que otro quebradero de cabeza como cuenta en este artículo.

Para tod@s los programadores de RoR que usen Ubuntu como sistema operativo (entre los cuales me encuentro), tener muy en cuenta el cambio, ya que vuestros proyectos pueden verse afectados.

Fuente: JaimeIniesta

1 comentarios:

elliott lau dijo...

hola amigo como estas?, soy elliot, interesante noticia, pero nada ams te queria avisar que cambie la direccion de mi blog, solo por si te interesa editarla en la lista de tus blogs, ahora es
http://lord-dontslowmedown.blogspot.com/
y ahi te mandare mi escritorio (la imagen)