Instalar OpenOffice 3 en Ubuntu

Como hay gente que me ha preguntado como instalar el nuevo openoffice, aqui os dejo la explicación:

Lo primero que debemos hacer es descargarnos el siguiente paquete deb Ubuntu

Ahora desinstalar la versión anterior OpenOffice:

sudo apt-get remove openoffice*.*

Acto seguido descomprimimos el archivo descargado:

tar -zxvf OOo_3.0.0_LinuxIntel_install_es_deb.tar.gz

Y vamos a la carpeta de DEBS he instalamos todos los debs:

cd OOO300_m9_native_packed-1_es.9358/DEBS/
sudo dpkg -i *.deb

Cuando termine de instalar los paquetes, nos dirigimos a la siguiente ruta:

cd desktop-integration
sudo dpkg -i openoffice.org3.0-debian-menus_3.0-9354_all.deb

Fuente:LinuxZone

13 comentarios:

Anónimo dijo...

Muchas gracias por las instrucciones, me han funcionado a la perfección...

Anónimo dijo...

Funciona perfecto y se integra perfectamente en el menú, muchas gracias.

PsYducKbug dijo...

Me alegro de que os sirviera de ayuda ;)

Isaac Moreno Flores dijo...

gracias men, me ha servido mucho, hasta que encuentro alguien que dice las intrucciones completas. :D

Omar dijo...

Hola muchas gracias por la información... funcionó excelente

Saludos!!!

Anónimo dijo...

Eres el amo! Funciona a la perfección. Me ha costado muchissimo encontrar alguien competetnte como tu que redactara exactamente como instalarlo y ejecutarlo. Muchissimas GRACIAS.

PsYducKbug dijo...

Jajajajaja, na hombre pa eso estamos
Salu2

Ivana dijo...

Hola, tengo Kubunto 8.04, seguí los pasos que indicaste pero tengo incompatibilidad con la arquitectura, (tengo amd64), la verdad soy nueva en el tema y no sé que hacer, hay paquetes para la arquitectura que tengo? Quiero la nueva versión! Please help me!!! :'-(

KURTMEINELinfojulioce dijo...

compadres si tienen amd 64 diriganse aca : http://www.laneros.com/showthread.php?t=138457

C. Salas C. dijo...

Gracias por la información, la verdad es que lo había instalado pero había un problema con las fuentes, pero siguiendo tu instrucciones funcionó a la perfección, mi problema era que no se desinstalaban todos los paquetes y producía conflicto. Gracias de nuevo.

PsYducKbug dijo...

Hola a tod@s, a ver, he estado buscando la versión de 64 bits y de momento parece que no hay, pero podeis instalar la de 32 bits cambiando la línea de:

sudo dpkg -i *.deb

por esta:

sudo dpkg -i --force-architecture *.deb

Espero que os sirva.

Salu2

Matias dijo...

Excelente. Anduvo a la perfección. Muchas gracias. Muy buen laburo.

Ric dijo...

Excelente tutorial, lo segui al pie de la letra y funciono perfecto!!!
Gracias!!!
Ric23